wordpress-4-4-2-beveiliging-en-onderhoud-update

WordPress 4.4.2 beveiliging en onderhoud update

WordPress 4.4.2 is nu beschikbaar voor download. Gebruikers worden dringend verzocht om zo snel mogelijk te updaten!

Deze update verhelpt twee beveiligingsproblemen: Een mogelijke XSS voor bepaalde lokale URL’s en een open omleiding aanval. Volgens de aankondiging, zijn alle versies van WordPress voorafgaand aan 4.4.2 beïnvloed. De problemen werden gemeld door respectievelijk Ronni Skansing en Shailesh Suthar.

4.4.2 lost ook 17 bugs gevonden in 4.4.1 en 4.4 met inbegrip van:

  • Wp_list_comments negeert $comments parameter
  • Paginering probleem op de voorpagina na 4.4.1
  • ModSecurity2 blokkeert Potentiële Obfuscated JavaScript in uitgaand anomalieën
Je kunt updaten naar 4.4.2 in het dashboard van WordPress of deze direct downloaden via wordpress.com. Als je site automatische updates ondersteunt, zal de upgrade automatisch worden uitgevoerd.